spring boot2  (Spring Framework 5)부터 지원하지 않는 게 있다..



https://github.com/spring-projects/spring-framework/wiki/What%27s-New-in-Spring-Framework-5.x#removed-packages-classes-and-methods


Dropped support: Portlet, Velocity, JasperReports, XMLBeans, JDO, Guava.

Recommendation: Stay on Spring Framework 4.3.x for those if needed.


Posted by 김용환 '김용환'

댓글을 달아 주세요