'인터넷익스플로러버전'에 해당되는 글 1건

  1. 2008.08.14 인터넷 익스플로러 버전별 유저 에이전트 정리

 

 

 

 

윈도우즈 95 + 인터넷 익스플로러 1.0
Microsoft Internet Explorer/4.0b1 (Windows 95)

윈도우즈 NT + 인터넷 익스플로러 1.5
Mozilla/1.22 (compatible; MSIE 1.5; Windows NT)

윈도우즈 95 + 인터넷 익스플로러 2.0
Mozilla/1.22 (compatible; MSIE 2.0; Windows 95)

윈도우즈 98 + 인터넷 익스플로러 3.01
Mozilla/2.0 (compatible; MSIE 3.01; Windows 98)

SunOS + 인터넷 익스플로러 5.0
Mozilla/4.0 (compatible; MSIE 5.0; SunOS 5.9 sun4u; X11)

윈도우즈 2000 + 인터넷 익스플로러 5.0.1
Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Mac OS 9 + 인터넷 익스플로러 5.1.7
Mozilla/4.0 (compatible; MSIE 5.17; Mac_PowerPC)

Mac OS X + 인터넷 익스플로러 5.2.3
Mozilla/4.0 (compatible; MSIE 5.23; Mac_PowerPC)

윈도우즈 2000 + 인터넷 익스플로러 5.5
Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

윈도우즈 98 + 인터넷 익스플로러 6.0 + MSN 2.5
Mozilla/4.0 (compatible; MSIE 6.0; MSN 2.5; Windows 98)

윈도우즈 XP 서비스팩2 + 인터넷 익스플로러 6.0
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

윈도우즈 XP 서비스팩2 + 인터넷 익스플로러 6.0 + .NET 프레임워크 1.1
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

윈도우즈 XP 서비스팩2 + 인터넷 익스플로러 6.0 + .NET 프레임워크 2.0
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 2.0.50727)

윈도우즈 XP 미디어센터 2005 서비스팩2 + 인터넷 익스플로러 6.0 + .NET 프레임워크 1.0, 1.1, 2.0
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727)

윈도우즈 서버 2003 서비스팩1 + 인터넷 익스플로러 6.0 + .NET 프레임워크 1.1
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.2; SV1; .NET CLR 1.1.4322)

윈도우즈 XP + 인터넷 익스플로러 7.0 베타
Mozilla/4.0 (compatible; MSIE 7.0b; Windows NT 5.1)

윈도우즈 XP + 인터넷 익스플로러 7.0 베타1
Mozilla/4.0 (compatible; MSIE 7.0b; Win32)

윈도우즈 비스타 + 인터넷 익스플로러 7.0 베타
Mozilla/4.0 (compatible; MSIE 7.0b; Windows NT 6.0)

윈도우즈 XP 서비스팩2 + 인터넷 익스플로러 7.0 베타2
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; SV1; Arcor 5.005; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

윈도우즈 XP 서비스팩2 + 인터넷 익스플로러 7.0
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; YPC 3.0.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

윈도우즈 비스타 + 인터넷 익스플로러 7.0
Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0)

출처: http://en.wikipedia.org/wiki/User_agent

Posted by 김용환 '김용환'